Rogue Squadron Board

Welcome to the Rogue Squadron Community.
It is currently Fri Sep 21, 2018 10:00 am

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 15 posts ] 
Author Message
 Post subject: Board Issues
PostPosted: Sun Sep 21, 2008 8:59 am 
Offline
User avatar

Joined: Thu Jun 17, 2004 12:51 pm
Posts: 2293
Location: The Batcave - England
When navigating the board, I usually click on the logo in the top left to go back to the main page. This does not appear to be working any more. Is there a reason for this, as it's really quite annoying!


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Sun Sep 21, 2008 3:55 pm 
Offline
Site Admin
User avatar

Joined: Wed Jun 16, 2004 2:05 am
Posts: 3622
Location: Between here and there
Aye, it is quite annoying. Had to purge the board cache due to the administration control panel no longer allowing me to change any options. However, it also caused the board logo to go back to default, and all attempts thus far by Janson and I to restore it have failed. I was able to get the logo itself back by uploading the image to the nonexistent directory the broken logo link was pointing to. However, it doesn't fix the missing link problem.

Any ideas, Dru?


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Mon Sep 22, 2008 10:12 am 
Offline

Joined: Fri Sep 14, 2007 1:03 am
Posts: 565
Location: Ventura County, CA
Ordinarily, this sort of thing only happens to me when I make some kind of change.

Did you, Janson, or Derek make any changes? My forums (which are the same software and running on the same physical hardware, iirc) have suffered no such effects, so I think it is probably not Derek. Were you guys trying to update the software, or anything?

_________________
I've experiments to run//There is research to be done//On the people who are still alive.


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Tue Sep 23, 2008 1:08 am 
Offline
Site Admin
User avatar

Joined: Wed Jun 16, 2004 2:05 am
Posts: 3622
Location: Between here and there
Dru Kargin wrote:
Were you guys trying to update the software, or anything?

Nay, was just trying to change a minor setting on the board. Wouldn't work, so I purged the cache as Janson suggested, which is when the board logo disappeared. When I add it back, it doesn't stick.

Whether or not the board logo gets fixed, another option I thought would be cool to implement is our own links at the top of the board, linking to the main page, plotpedia, wookieepedia, and anything else that might be useful.


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Tue Sep 23, 2008 10:19 am 
Offline

Joined: Fri Sep 14, 2007 1:03 am
Posts: 565
Location: Ventura County, CA
That's odd, purging the cache shouldn't do anything like that, unless you'd changed around files to apply the logo, instead of using the built-in tool. Even then, it shouldn't...

While this is certainly something that I could troubleshoot fairly easily, it's not one of those things where I can just spell out the methodology for you. This is an issue I haven't really seen before, that by all rights shouldn't be happening, so I'd need to fuss around a bit.

This feels to me like an edit to the header files in this particular template gone wrong. If you'd like, I can have Derek let me in to look at it this evening, as he'll be over hanging out.

_________________
I've experiments to run//There is research to be done//On the people who are still alive.


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Tue Sep 23, 2008 1:44 pm 
Offline
Site Admin
User avatar

Joined: Wed Jun 16, 2004 2:05 am
Posts: 3622
Location: Between here and there
Awesome! We'd really appreciate it.


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Tue Sep 23, 2008 3:05 pm 
Offline

Joined: Fri Sep 14, 2007 1:03 am
Posts: 565
Location: Ventura County, CA
The logo link has been fixed.

I'll play around with adding some links.

_________________
I've experiments to run//There is research to be done//On the people who are still alive.


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Wed Sep 24, 2008 12:56 am 
Offline
Site Admin
User avatar

Joined: Wed Jun 16, 2004 2:05 am
Posts: 3622
Location: Between here and there
Woohoo!!!

Sith!Cake for Dru!


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Fri Oct 17, 2008 9:07 am 
Offline
User avatar

Joined: Thu Jun 14, 2007 9:56 am
Posts: 559
Location: Upstate NY
Why is the avatar function disabled?

Is this punishment for the ewoks pheremones?
I swear I was an innocent dupe!
The General told me it was a gift for Kettch.

_________________
A Zen master walks up to a hot dog vendor and says "Make me one with everything."


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Fri Oct 17, 2008 11:11 pm 
Offline
Site Admin
User avatar

Joined: Wed Jun 16, 2004 2:05 am
Posts: 3622
Location: Between here and there
Hmmm, board's getting avatar errors, although it only seems to be affecting yours.

<tinkers>

It is showing up in your profile, though.

EDIT: Aha. The board couldn't write to the avatar directory, so I changed the permissions on the directory. No more errors. Try adding your avatar again.


Top
 Profile  
Reply with quote  
 Post subject: Posts by email?
PostPosted: Tue Jan 20, 2009 3:07 pm 
Offline
User avatar

Joined: Thu Jun 14, 2007 9:56 am
Posts: 559
Location: Upstate NY
On other boards where I am a member... erm, hypothetically speaking of course.
We all know this is the ONLY board I ever go to online.

If someone replies to a thread to which I have subscribed or replied, I receive a notification that includes the text of the reply sent to my inbox.

Here I only get the notification, and have to click the link to go to the board to reply.
Sometimes I'm being all covert like. Y'know, working under deep cover in my 9-5 role as 'Joe Anonymous: Responsible Employee', and it's just easier to not go and open the browser.

Is this an administrative choice not to offer this
feature or have I set something wrong?

_________________
A Zen master walks up to a hot dog vendor and says "Make me one with everything."


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Thu Jan 22, 2009 12:31 am 
Offline
Site Admin
User avatar

Joined: Wed Jun 16, 2004 2:05 am
Posts: 3622
Location: Between here and there
The feature you're looking for is e-mail digests. It's not built into phpbb. However, there are some usermade e-mail digest mods, but I'll need to work with someone techy in order to get one setup.


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Thu Jan 22, 2009 9:58 am 
Offline
User avatar

Joined: Thu Jun 14, 2007 9:56 am
Posts: 559
Location: Upstate NY
Just so we are clear on terminology I'm talking about getting an email for every post that I've subscribed or replied to.

A 'digest' implies that I will receive one email each day which contains links and possibly a lengthy chronologically ordered transcript of all posts made that day. I normally don't go for the digest option.

General Corran Horn wrote:
The feature you're looking for is e-mail digests. It's not built into phpbb. However, there are some usermade e-mail digest mods, but I'll need to work with someone techy in order to get one setup.

_________________
A Zen master walks up to a hot dog vendor and says "Make me one with everything."


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Thu Jan 22, 2009 10:36 am 
Offline

Joined: Fri Sep 14, 2007 1:03 am
Posts: 565
Location: Ventura County, CA
In fact, you're not asking for a digest. A digest would, indirectly, do what you want, but it might also give you a bunch of stuff you don't want.

Best as I can tell, phpbb3 just doesn't include the post in the notification e-mail. Maybe my google-fu is just failing me, but I'm not finding any mods to add that type of functionality, either. I'll keep poking around, a bit.

_________________
I've experiments to run//There is research to be done//On the people who are still alive.


Top
 Profile  
Reply with quote  
 Post subject: Re: Board Issues
PostPosted: Thu Jan 22, 2009 4:23 pm 
Offline
User avatar

Joined: Thu Jun 14, 2007 9:56 am
Posts: 559
Location: Upstate NY
Thanks. I appreciate you earning any
grey hairs I may cause you to have.

_________________
A Zen master walks up to a hot dog vendor and says "Make me one with everything."


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group